Status

Network instability and packet loss

Resolved
New-York Region
Partial Outage

We are investigating an issue impacting networking performance and connectivity for some users in the New-York region. During this time, you may experience high packet loss and a loss of connectivity.

2022-06-14T01:16:25.836Z
Monitoring

Network trafic is back to normal, but our upstream provider is still actively investigating the partial outage.

2022-06-14T02:12:43.834Z
Monitoring

All services are still operational. We continue to monitor the situation as our upstream provider implements a permanent fix, and will let you know of any changes.

2022-06-13T03:21:10.295Z
Resolved

We now consider this issue resolved, but will continue monitoring the situation throughout the night as a precaution.