Status

Networking Issues due to Internet Backbone Provider Outage

Resolved
New-York Region Main Website Account Portal
Partial Outage

We are aware that a disruption from a major Internet backbone provider has caused networking issues. Users may experience issues or bad performance, including significant packet loss. While there is a workaround in place to mitigate these issues, you may continue to experience packet loss until the issue is fully resolved at the provider level.

2020-04-21T19:07:42.895Z
Monitoring

Our upstream provider has applied a fix to route around the disruption, and at this time, all services should be starting to operate normally. We are continuing to monitor the situation closely, and we will share more information as it becomes available.

2020-04-22T00:06:42.895Z
Monitoring

All services are now operational, but until the issue is fully resolved at the provider level, issues may reoccur. We expect this to take some time, although we don't have a clear estimate on the timeline at this point. We are continuing to monitor the situation and will let you know of any changes.

2020-04-22T00:55:42.895Z
Resolved

We now consider this issue resolved, but will continue monitoring the situation throughout the night as a precaution.