Status

Network instability and packet loss

Resolved
New-York Region
Degraded Performance

We are investigating an issue impacting networking performance and connectivity for some users in the New-York region. During this time, you may experience high packet loss and a loss of connectivity.

2020-08-12T02:34:06.227Z
Monitoring

All services are now operational. We continue to monitor the situation and will let you know of any changes.

2020-08-12T03:24:06.227Z
Resolved

We now consider this issue to be resolved.